13 lines
410 B
Diff
Executable file
13 lines
410 B
Diff
Executable file
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 92762f1..f0d115d 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -41,7 +41,7 @@ if (NOT MSVC)
|
|
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
|
|
endif()
|
|
|
|
-find_package(console_bridge 0.3 REQUIRED)
|
|
+find_package(console_bridge REQUIRED)
|
|
include_directories(SYSTEM ${console_bridge_INCLUDE_DIRS})
|
|
link_directories(${console_bridge_LIBRARY_DIRS})
|
|
|