11 lines
456 B
Diff
Executable file
11 lines
456 B
Diff
Executable file
--- a/src/CMakeLists.txt
|
|
+++ b/src/CMakeLists.txt
|
|
@@ -91,7 +91,7 @@
|
|
message("Will be vendored: stb")
|
|
target_include_directories(${PROJECT_NAME} PRIVATE "vendor/")
|
|
elseif(LIBTCOD_STB STREQUAL "vcpkg")
|
|
- find_path(STB_INCLUDE_DIRS "stb.h")
|
|
+ find_path(STB_INCLUDE_DIRS stb_ds.h)
|
|
target_include_directories(${PROJECT_NAME} PRIVATE ${STB_INCLUDE_DIRS})
|
|
else()
|
|
message(FATAL_ERROR "Unknown option for LIBTCOD_STB: '${LIBTCOD_STB}'")
|