13 lines
469 B
Diff
Executable file
13 lines
469 B
Diff
Executable file
diff --git a/Data/CMakeLists.txt b/Data/CMakeLists.txt
|
|
index 9d0a85c..4f1ae21 100644
|
|
--- a/Data/CMakeLists.txt
|
|
+++ b/Data/CMakeLists.txt
|
|
@@ -45,7 +45,7 @@ else(ENABLE_DATA_SQLITE)
|
|
message(STATUS "SQLite Support Disabled")
|
|
endif()
|
|
|
|
-if((MYSQL_FOUND OR unofficial-libmariadb_FOUND) AND ENABLE_DATA_MYSQL)
|
|
+if((unofficial-libmysql_FOUND OR unofficial-libmariadb_FOUND) AND ENABLE_DATA_MYSQL)
|
|
message(STATUS "MySQL Support Enabled")
|
|
add_subdirectory(MySQL)
|
|
else()
|