13 lines
393 B
Diff
Executable file
13 lines
393 B
Diff
Executable file
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index f12435b..edee1f4 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -163,7 +163,7 @@ if(NOT BUILD_HEADER_ONLY)
|
|
if(INSTALL_PROJECT)
|
|
install(FILES
|
|
${CMAKE_CURRENT_BINARY_DIR}/miniz.pc
|
|
- DESTINATION ${CMAKE_INSTALL_DATADIR}/pkgconfig)
|
|
+ DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
|
|
endif()
|
|
endif()
|
|
|