13 lines
366 B
Diff
Executable file
13 lines
366 B
Diff
Executable file
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 6d209be..9f6de81 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -638,7 +638,7 @@ endif()
|
|
if(WIN32)
|
|
option(USE_WIN32_IDN "Use WinIDN for IDN support" OFF)
|
|
if(USE_WIN32_IDN)
|
|
- list(APPEND CURL_LIBS "Normaliz")
|
|
+ list(APPEND CURL_LIBS "normaliz")
|
|
set(WANT_IDN_PROTOTYPES ON)
|
|
endif()
|
|
endif()
|